Pando Linux 0.9.1, ya disponible

Como dije en el post anterior, tenemos la nueva versión de pando para linux, la 0.9.1 beta que permite bajar los .pando de la versión 1.5.5 de los otros OSs. Bueno, para instalarlo:

Bajamos el archivo y nos aseguramos que tengamos estas liberias


libgtk2.0-0
libuuid1
libexpat1
zlib1g
libstdc++5

La forma de instalarlo dependerá de nuestra distro. Una vez instaladas descomprimimos el fichero donde queramos, en mi caso en /opt/pandodl y debemos hacer un enlace de la libreria libexpat.so.0

ln -s /usr/lib/libexpat.so.0 /opt/pandodl/lib/libexpat.so.1

Ojo que pasamos de 0 a 1.

El archivo está en 32bits, asi que si tenemos un sistema en 64 deberemos de tener las librerias en 32 y enlazar la esta. En este fallo estube varias horas con la anterior versión…

ln -s /usr/lib32/libexpat.so.0 /opt/pandodl/libexpat.so.1

Ahora, metemos en el env el directorio de pando

export PANDO_HOME=/opt/pandodl

Ya está, lo abrimos y leechear!!

2 respuestas a Pando Linux 0.9.1, ya disponible

  1. ColdWind dice:

    El enlace simbólico que comentas de libexpat NO se debe hacer. Es muy probable que cause errores en el futuro, o mañana mismo. El problema se soluciona actualizando expat a una versión igual o mayor que la 2.0, tal como indican las dependencias de net-p2p/pandodl.

    Estaria bien si corrigieras el post, ya que podria llevar a más gente a cometer ese error. Gracias😉 Si tienes algún problema más con net-p2p/pandodl puedes ponerte en contacto conmigo por email.

  2. Randolph dice:

    El enlace es requerido si tienes problemas una vez instalado expat 2.0 al intentar hacer

    #revdep-rebuild ( en mi caso me salta error por lo que veran abajo )

    # emerge -p python

    These are the packages that would be merged, in order:

    Calculating dependencies… done!
    [blocks B ] <dev-lang/python-2.3.6-r2 (is blocking app-admin/python-updater-0.2)
    [ebuild U ] dev-lang/python-2.4.4-r6 [2.4.3-r1] USE=”-examples% -nothreads%”
    [ebuild N ] app-admin/python-updater-0.2

    Si alguien tiene idea de como solucionarlo.. mis ojos son todo oidos😛

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: